Itoo Software Forum

Author Topic: My Forest Pro 380 is causes a vray error!  (Read 2462 times)

Anton Korostelev

  • Newbie
  • *
  • Posts: 6
My Forest Pro 380 is causes a vray error!
« on: February 27, 2012, 08:53:13 AM »
Hi! I bought a Forest Pro 3.6.2 and successfully worked with it for some time. Three days ago I downloaded the new version and was very pleased at the new features. But unfortunately when I  try to render, v-ray mistake. I have a enought powerful PC with i7 processor and 16 Gb of RAM and nvidia quadro 2000 video card. The scene I try to render is very simple - one plane and 6 different plants! What is the reason? Please help, I really want to use the new version!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: My Forest Pro 380 is causes a vray error!
« Reply #1 on: February 27, 2012, 08:57:17 AM »

What version of VRay do you use ?

Please, post a screenshot to see what it is the problem. If possible, include also the vray log.

Carlos Quintero
iToo Software

Anton Korostelev

  • Newbie
  • *
  • Posts: 6
Re: My Forest Pro 380 is causes a vray error!
« Reply #2 on: February 27, 2012, 09:03:25 AM »
Vray 2.0
The second picture is the scene without any lights
« Last Edit: February 27, 2012, 09:05:21 AM by Anton Korostelev »

Anton Korostelev

  • Newbie
  • *
  • Posts: 6
Re: My Forest Pro 380 is causes a vray error!
« Reply #3 on: February 27, 2012, 09:13:54 AM »
Main problem is the forest 362 - is render fine!


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: My Forest Pro 380 is causes a vray error!
« Reply #5 on: February 27, 2012, 09:22:04 AM »

There are multiple versions of VRay 2.0. Please, see the exact number at the start of the vray log, or in the caption of the render settings window.

Anyways, this is clearly an incompatibility with the VRay installed. There are two possible causes:

- By some reason, the file ForestVRay20.dll was not updated correctly by the installer. Please, remove this file from the Max root folder, reinstall Forest and try again.

- Forest 3.8 is compiled using the SDK of the latest VRay release. It is possible that ChaosGroup changed something between versions, introducing some incompatibility with the compiled plugins (this happened other times). In this case, please, upgrade VRay to the latest version (now 2.20.03) . You can download it from the ChaosGroup website. That should solve the problem.

Carlos Quintero
iToo Software

Anton Korostelev

  • Newbie
  • *
  • Posts: 6
Re: My Forest Pro 380 is causes a vray error!
« Reply #6 on: February 27, 2012, 11:13:18 AM »
Thank you! I will try it

Anton Korostelev

  • Newbie
  • *
  • Posts: 6
Re: My Forest Pro 380 is causes a vray error!
« Reply #7 on: February 27, 2012, 12:24:09 PM »
Is works! Thank you very much! You product is amazing!