Itoo Software Forum

Author Topic: Reference not working with pivot (FP 7.3)  (Read 143 times)

RealViz

  • Full Member
  • ***
  • Posts: 189
Reference not working with pivot (FP 7.3)
« on: February 02, 2022, 03:00:02 PM »
Hello,
I've now noticed that FP does not respect the pivot manual offset of the ref. object in reference mode. The default pivot is still used.

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2457
Re: Reference not working with pivot (FP 7.3)
« Reply #1 on: February 02, 2022, 03:03:42 PM »
Hi! It should work if you reset the XForm of the reference objects

Best,
Paul
Paul Roberts
iToo Software

RealViz

  • Full Member
  • ***
  • Posts: 189
Re: Reference not working with pivot (FP 7.3)
« Reply #2 on: February 02, 2022, 03:16:25 PM »
But that unfortunately ruins the object's rotation :-(

RealViz

  • Full Member
  • ***
  • Posts: 189
Re: Reference not working with pivot (FP 7.3)
« Reply #3 on: February 02, 2022, 03:17:03 PM »
I believe that previously this function worked normally without resetting xform.

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2457
Re: Reference not working with pivot (FP 7.3)
« Reply #4 on: February 02, 2022, 03:34:28 PM »
I just checked this in Forest Pack 6, and it would appear to be the same as Forest Pack 7.3. I'll mention it to our dev team, but it may be something Max related over which we have little control.

Thanks,
Paul
Paul Roberts
iToo Software

RealViz

  • Full Member
  • ***
  • Posts: 189
Re: Reference not working with pivot (FP 7.3)
« Reply #5 on: February 02, 2022, 04:50:27 PM »
Thanks, maybe I'm just remembering it wrong. The best solution is to select the ref. obj. and then rotate/move them in the local.