Itoo Software Forum

Author Topic: [RC-Pro] Issues using mirror operators with herringbone macros  (Read 185 times)

JPJAPERS

  • Newbie
  • *
  • Posts: 8
[RC-Pro] Issues using mirror operators with herringbone macros
« on: October 23, 2020, 11:15:57 AM »
Ive been trying to use a mirror operator to flip a paving slab before it is used in the herringbone floor macro. Whenever i use it, the render crashes as soon as i hit render.
If i take it away, i can render very quickly. Is this a bug? Is there another way to randomise the orientation of a model for use with the macro?

Same thing happens with a randomise input on the herringbone macro.

P.S. Pro user on a network license in my workplace. I dont have access to the actual login details for the account.
« Last Edit: October 23, 2020, 11:52:25 AM by JPJAPERS »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2674
    • iToo
Re: [RC-Pro] Issues using mirror operators with herringbone macros
« Reply #1 on: October 23, 2020, 12:47:57 PM »
Hi
Thank You for reporting. Would You please send a max file as I can't reproduce it here.
Rokas
iToo Software

JPJAPERS

  • Newbie
  • *
  • Posts: 8
Re: [RC-Pro] Issues using mirror operators with herringbone macros
« Reply #2 on: October 23, 2020, 04:05:18 PM »
Hi
Thank You for reporting. Would You please send a max file as I can't reproduce it here.

Hi, i cant send the file unfortunately as it contains proprietary photogrammetry. However ive managed to get it working by copying the components of the macro into my main view.
Ive got a bit of an issue though. Ive not touched any padding settings or transforms and the herringbone pattern (over a large area) seems to have random offsets happening that screw up the layout. I might just start from scratch and see if the issue reoccurs.