Itoo Software Forum

Author Topic: Crash with Vray 3.0  (Read 643 times)

antmarch

  • Newbie
  • *
  • Posts: 34
    • portfolio
Crash with Vray 3.0
« on: May 27, 2015, 01:23:40 PM »
Could anyone enlighten on this.

Using Vray 3.00.08 and Railclone 2.4.7 here in the office since April.  When using Railclone, if I'm lucky I will get one render, the second will crash the software, complete crash no warning. Once all Railclone generators have been collapsed, Vray will render. 

So this is a Railclone / Vray problem.

I've bee away for a couple of weeks, and have just reminded myself of this issue so would like to get to the bottom of it.

Cheers,
Tony

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1396
Re: Crash with Vray 3.0
« Reply #1 on: May 27, 2015, 03:21:02 PM »
Hi Tony,

As we can't reproduce any similar troubles here, could you please send us your scene through WeTransfer to support@itoosoft.com for further investigation? Also the minidump file of the crash would be helpful. Thanks in advance.

Best regards,

antmarch

  • Newbie
  • *
  • Posts: 34
    • portfolio
Re: Crash with Vray 3.0
« Reply #2 on: May 27, 2015, 04:05:28 PM »
Thanks Michal,

Before zipping this up I thought I'd attempt to replicate on my second workstation.  The scene rendered successfully twice before the same type of crash.  I've not been working here long, and they haven't used Railclone before, hence I'm the only user.  This never used to happen prior to coming here, though I used Railclone 2.4.7  with Mental Ray.

I've worked on only  two scenes in the last few weeks, both using Railclone for modelling, and the same issues have occurred in both these scenes.  As I'm modelling Railclone geometry, I add a few lights, a camera etc, go to do a quick render with Vray, all fine, then a second render, and crash!

Zipped files will be on there way to you shortly,
Cheers,
Tony

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: Crash with Vray 3.0
« Reply #3 on: May 27, 2015, 06:19:55 PM »
Hi Tony,

Checking the minidump, we see the crash is caused by a bug which is already fixed in the latest beta:

- Fixed random rendering crash with V-Ray 3.0 (not 3.1) and Max 2015.


Please, upgrade to RailClone 2.4.8 beta. That will solve the problem.
Carlos Quintero
iToo Software

antmarch

  • Newbie
  • *
  • Posts: 34
    • portfolio
Re: Crash with Vray 3.0
« Reply #4 on: May 28, 2015, 10:45:39 AM »
I can confirm that the upgrade to the 2.4.8 beta has fixed the rendering crashing.

Thanks guys.