Itoo Software Forum

Author Topic: Crashes when cloning railclone objects  (Read 162 times)

Terri Brown

  • Full Member
  • ***
  • Posts: 104
    • Terri Brown 3D
Crashes when cloning railclone objects
« on: June 15, 2022, 12:34:05 PM »
hi guys,

I've been getting this issue for a while - if i clone a railclone object (copy, not instance), max crashes. It was doing it with Max 2022...I've just swapped to 2023 and it's still doing it. I've noticed it primarily when trying to clone floorboard objects.

Using latest build of RC (it was happening in previous builds too), latest vray 5 build, 3ds max 2023 (and 2022).

do you need a scene file or are you able to recreate this?

Thanks,
Terri

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2567
Re: Crashes when cloning railclone objects
« Reply #1 on: June 15, 2022, 12:36:48 PM »
Hi Terri,

Thanks for the report. A minidump would be great if you could send us one next time that it happens, a scene that reproduces the issue would be really handy too.

Thanks!
Paul
Paul Roberts
iToo Software

Terri Brown

  • Full Member
  • ***
  • Posts: 104
    • Terri Brown 3D
Re: Crashes when cloning railclone objects
« Reply #2 on: June 15, 2022, 05:15:00 PM »
ok thanks. will get that to you asap

Terri Brown

  • Full Member
  • ***
  • Posts: 104
    • Terri Brown 3D
Re: Crashes when cloning railclone objects
« Reply #3 on: June 15, 2022, 05:32:00 PM »
sent to helpdesk@itoosoft.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3969
    • iToo Software
Re: Crashes when cloning railclone objects
« Reply #4 on: June 16, 2022, 09:09:20 AM »
Hi Terry,

Checking the minidump, crash happens in subdividemod.dlm, which seems some subdivision Max modifier.
Please, can you check if you use this modifier in your RC segments ? If so, please collapse those segments to editable mesh and try to use Clone.

Carlos Quintero
iToo Software

Terri Brown

  • Full Member
  • ***
  • Posts: 104
    • Terri Brown 3D
Re: Crashes when cloning railclone objects
« Reply #5 on: June 17, 2022, 10:33:28 AM »
ok great, thanks. I'd actually saved this particular style to my library, so the segments are embedded. but I extracted them and there's a subdivide modifier on the stack...it was switched off though. I will bear that in mind going forward. Thanks a mil