Itoo Software Forum

Author Topic: Vray material library error  (Read 496 times)

Jim Kessler

  • Newbie
  • *
  • Posts: 6
Vray material library error
« on: July 25, 2017, 07:01:45 AM »
I accidentally selected the wrong option about setting the paths after install, now I get this.  How can I fix it?  I've tried to uninstall and reinstall of RailClone.


Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1555
Re: Vray material library error
« Reply #1 on: July 25, 2017, 11:32:42 AM »

Hi Jim,

That's really strange. Which RailClone Pro version are you using?

I would suggest you to delete all keys under

HKEY_CURRENT_USER\SOFTWARE\Itoo Software\RailClone Pro
HKEY_LOCAL_MACHINE\SOFTWARE\Itoo Software\RailClone Pro
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Itoo Software\RailClone Pro


and reinstall the plug-in. Thanks in advance for any further comments on this issue you can share about it with us / our user community (in case some user(s) will run into similar troubles).

Best regadrs,

Jim Kessler

  • Newbie
  • *
  • Posts: 6
Re: Vray material library error
« Reply #2 on: July 26, 2017, 02:57:57 AM »
I'm using RailClone 3.0.7.  I'll give the registry edit a try.

Jim Kessler

  • Newbie
  • *
  • Posts: 6
Re: Vray material library error
« Reply #3 on: July 26, 2017, 03:21:45 AM »
Uninstall -> regedit -> Reinstall....did the trick.  Thanks.