Itoo Software Forum

Author Topic: Using Edge Mode  (Read 1930 times)

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Using Edge Mode
« on: December 17, 2014, 12:37:31 PM »
Post here your questions and comments about the Using Edge Mode tutorial.
Paul Roberts
iToo Software

BVDSDesign

  • Newbie
  • *
  • Posts: 4
Re: Using Edge Mode
« Reply #1 on: January 20, 2015, 11:54:21 AM »
Hi,

Just wondering how i can change the preview mode in the viewport for the edge mode?

Thx
Greetz
Bart V

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Using Edge Mode
« Reply #2 on: January 20, 2015, 02:23:33 PM »
Hi, just hold Left CTRL key and click on the Edge radio button. That enables it on viewport mode.

http://docs.itoosoft.com/display/FORESTPACK/Areas#Areas-CommonProperties
Carlos Quintero
iToo Software

BVDSDesign

  • Newbie
  • *
  • Posts: 4
Re: Using Edge Mode
« Reply #3 on: January 20, 2015, 04:17:54 PM »
Thank you for the info  :D
Greetz
Bart V

Pixelpark

  • Newbie
  • *
  • Posts: 2
Re: Using Edge Mode
« Reply #4 on: June 28, 2017, 04:11:41 PM »
Hi.
I tried this procedure, but when I click the "edge mode" it tells me that "edge mode is not compatible with the curent renderer"... What does it means? I'm using vray!
The documentation says that this method is not compatible with proxies. But I'm using a Forest preset, exaclty how it's used in the tutorial, so I don't understand...
Can Anyone help me?

Pixelpark

  • Newbie
  • *
  • Posts: 2
Re: Using Edge Mode
« Reply #5 on: June 29, 2017, 08:39:48 AM »
Mmh... I think I found the answer myself... Actually I'm using vray RT, and it seems edge mode is not compatible with it!  :-\

DominickS

  • Newbie
  • *
  • Posts: 1
Re: Using Edge Mode
« Reply #6 on: July 26, 2017, 11:26:29 AM »
Thanks so much for the Tutorial Paul, I found it very helpful.