Itoo Software Forum

Recent Posts

Pages: 1 ... 8 9 [10]
91
RailClone Pro (*) / Re: Gutting will not close
« Last post by DN9593 on November 30, 2019, 10:03:30 PM »
Yes, of course.
There it is.

92
RailClone Pro (*) / Re: Gutting will not close
« Last post by Dragan on November 30, 2019, 10:00:00 PM »
Hi.
It is difficult to know without at least the print screen or max scene.
 
93
RailClone Pro (*) / Gutting will not close
« Last post by DN9593 on November 30, 2019, 09:45:45 PM »
Hi,

feel kind of dumb, but an simple spline (closed) with RC Gutting is my problem. The Gutting will not close at 2 of the 4 corners. Any advice? Known solution?

Greetings!
94
Forest Pro (*) / Why is not animated vegetation standard?
« Last post by GH3184 on November 30, 2019, 11:18:44 AM »
Hi! As technology progresses, I see the rise of animated objects all around in different software packages.

So why are we not seeing animated objects as standard in forest presets? (and also packages like vizpark realtrees etc)
So I guess I'll just have to ask: What is stopping you from making animated objects as standard in forest pack presets, and when can we expect it?
We're making loads of animations now, where we didn't before. Increased demand.

Are there any limitations, and why? I'd really like to have the grass, shrubs, flowers, bushes and trees that we use in our max/vray-scenes to be animated just out of the box. Like what you see in twinmotion, for an example.
95
Forest Pro (*) / Re: Forest pack - Instance Lights
« Last post by iCreateLtd on November 29, 2019, 11:39:52 AM »
That was quick...

Many thanks
96
Forest Pro (*) / Re: Forest pack - Instance Lights
« Last post by Rokas on November 29, 2019, 11:16:49 AM »
97
Forest Pro (*) / Forest pack - Instance Lights
« Last post by iCreateLtd on November 29, 2019, 11:08:20 AM »
Hi.

Can you tell me where this script is?

https://www.youtube.com/watch?v=u2kOk1cTZhM

It's strange for iToo to show something and not make it available..... unless I'm missing something ;)

Thanks
98
Forest Pro (*) / Re: Edge mode after large Translation values
« Last post by Rokas on November 28, 2019, 03:37:02 PM »
OK, with large translation values then there is no option to fix overhanging geometry. As a workaround You can hide those with Render Time booleans.

Example in this thread.
Detailed guide how to set it up in this thread.

Hope this helps.
99
Forest Pro (*) / Re: Edge mode after large Translation values
« Last post by MrpepeLepeu on November 28, 2019, 03:31:28 PM »
What the OP said: "I get this issue when using large translation values in the Transforms. The scattered objects go beyond the edges and inside the neighboring areas. It doesn't help to use point or size or edge in Boundary Checking."

When using large translation values the objects move beyond the boundary.

I use corona, but this is visible on the viewport.

"What translation values are You using?": over 100. Still, shouldn't the boundary be the cutoff?
"Have You set up Your opacity maps?" I'm not sure what you mean. Opacity maps on the object itself? Yes. That's all fine.
100
RailClone Pro (*) / Re: max 2020 crash when opening big max files including Rail clone
« Last post by Rokas on November 28, 2019, 11:57:28 AM »
I'm not sure if it's a related problem, I cannot currently x-ref files with a railclone object in them, they crash Max immediately.
Would You please describe in more detail RailClone/Max versions, or better- attach Your max files.
Pages: 1 ... 8 9 [10]