Itoo Software Forum

Recent Posts

Pages: 1 ... 8 9 [10]
91
Other free plugins / Re: 3Ds 2017 Clone plugin not showing in batch render
« Last post by Rokas on June 04, 2021, 11:56:20 AM »
It works fine here.



Maybe there are some other variables at play?
Maybe You are rendering with some networked pcs which do not have this plugin ?
92
Other free plugins / 3Ds 2017 Clone plugin not showing in batch render
« Last post by Mrowley21 on June 04, 2021, 11:31:15 AM »
Hi,

Using Clone plugin in Max 2017.

Shows fine in viewport, and renders fine on my computer but when i send to batch render it doesn't show?

Any solutions?

Thanks
93
RailClone Pro (*) / Simple glass fence
« Last post by Crayox on June 04, 2021, 11:24:13 AM »
Hi,
I'm creating a glass fence with optional distance between each glass. Glass is chamfered so I created a compose for start middle and end part of the glass. If I use scale mode my chamfers are scaled (which is really not a problem but I feel I'm doing it wrong), and if I use adaptive it will put two glass units and then have a gap like in image 2. I'm using an empty segment in evenly to create gaps. Maybe I should use chamfered segment/empty/chamfer mirror to have holes?

I think there's a better way and I'm doing it wrong.
Thx
94
Forest Pro (*) / Re: v7.x and 3dsMax 2015.... :(
« Last post by Rokas on June 04, 2021, 07:51:12 AM »
Crash happens in GraphicsDriver.dll. So Your guess these are related seems correct.

Does it not ever happen when there is no ForestPack in the scene ?
95
Forest Pro (*) / Re: v7.x and 3dsMax 2015.... :(
« Last post by digitalx3d on June 03, 2021, 10:21:08 PM »
Hi guys,
Thanks for showing some concern here, I appreciate that.  I have attached a minidump file from today.  I could grab one from another scene as well if that would be helpful.  The crashes happen either while working in the viewport, or maybe at the start of a render when memory is being loaded up.  I have wondered if it's related to video memory, because during the crashes, the screen always freezes, turns black, and goes from 2 monitors down to only 1.  Sometimes apps are no longer accessible.  In any case, it becomes necessary to close everything down and reboot.  Sometimes 3dsmax crashes completely, but not always.  Sometimes I have an opportunity to save my file.

I have a Nvidia RTX2060, and 32 GB ram.  Vray version 3.60.05.

Let me know what other questions you have, and I'll do my best to volunteer info.  Thanks!
96
RailClone Pro (*) / Re: tile creation
« Last post by OD7798 on June 03, 2021, 09:01:54 PM »
thank you so much ...
97
Forest Pro (*) / Re: Changing Forest Pack Grass Colour
« Last post by Rokas on June 02, 2021, 04:55:42 PM »
no max file in either of Your posts.
98
Forest Pro (*) / Re: Changing Forest Pack Grass Colour
« Last post by smtenglishPF on June 02, 2021, 04:50:46 PM »
Yes I have, I have attached the max file.

if the link is broken to the textures in forest pack some how it seems to work ok, but I'm sure that's not how its meant to work!
99
RailClone Pro (*) / Re: Parking lines with spline ID for invalid
« Last post by Crayox on June 02, 2021, 04:40:41 PM »
Oh ok, didn't know that. Thanks! Just adding a vertex before bigger parking spots helps too actually.
100
RailClone Pro (*) / Re: Parking lines with spline ID for invalid
« Last post by Rokas on June 02, 2021, 04:38:54 PM »
evenly is special. It is evaluated only once and cant be changed dynamically throughout the spline.

Why dont You attach Your max file and tell us what You want to do.
Pages: 1 ... 8 9 [10]