Itoo Software Forum

Recent Posts

Pages: [1] 2 3 ... 10
1
Forest Pro (*) / Re: Arnold displacement
« Last post by Michal Karmazín on Today at 09:15:43 AM »
Hi,

For these purposes, there's the Place items on a displaced surface Effect (to position the objects on the Z axis to match the displaced mesh with additional controls to randomize each item's position on the Z axis). In the case of the Arnold renderer, you can use the Follow Displaced Surface (V-Ray) one, and link the DisplaceAmount value to the controller of the Height property within the Arnold Properties modifier.

I hope that helps.

Best regards,
2
Forest Pro (*) / Arnold displacement
« Last post by hyperviktor on Today at 02:10:05 AM »
How can the scattered objects have arnold displacement? t seems forest pro ignores arnold properties. Is this a bug or simply just a missing feature ?

Or am I just missing something ?
3
I could solve the problem.
I had written the IP address like \\192.168.5.5 After removing the two backslashes the connection works.

4
Forest Pro (*) / Winsocks error 10049 while attempting to connect with the License Server
« Last post by g_lab on February 27, 2024, 05:25:57 PM »
Hello,
We have the same problem as described in this post:
https://forum.itoosoft.com/forest-pro-(*)/license-server-error-7818/msg31486/#msg31486

The license server is connected via a VPN connection.
Only one of several computers has the Winsock 10049 error, regardless of whether it is addressed via the IP address or the host name. All the others work fine

How can I fix the problem?

Thank you for your help
5
Other free plugins / Re: Clone modifier always use local pivot
« Last post by m.lamme on February 27, 2024, 11:22:03 AM »
Thank you for your reply! I am a Railclone Pro-user already, but I found the clone modifier was so easy and fast. So if I want to use Clone, see to that every pivot point is aligned accordingly. :)
6
Other free plugins / Re: Clone modifier always use local pivot
« Last post by Michal Karmazín on February 27, 2024, 10:48:31 AM »
Hi,

I'm afraid that it's not possible to use the pivot point from a modifier because 3ds max defines it after the modifier evaluation. This is a limitation of the 3ds max workflow. Possibly this could be solved by adding one of several gizmos.

Let me mention that we offer RailClone Lite, a free version of our RailClone plug-in, which can be used without limitations for any personal or commercial project. Although some features are disabled, most of the characteristics are identical to the Pro versions. Please feel free to download this free version from our website and give it a try. Also, we have a set of tutorials that can be used freely as teaching materials.

Thanks for your feedback, it's very important to us.

Best regards,
7
Other free plugins / Clone modifier always use local pivot
« Last post by m.lamme on February 27, 2024, 10:42:33 AM »
Hi, recently found your Clone plugin and it is truly awesome!
I have one issue though, that I hope anyone could help me with.

I have a group with lots of objects. The objects have local pivot points in different orientations. when I put a clone modifier on the group, the objects move in their local pivot point respectively. Is there a way to align all the pivot points so the move the same way in 3ds max? I have tried working pivot, align tool, xform etc. Nothing solves the issue unless I change the pivot manually on all the objects which is tedious, and there must be a solution for this, right? :)
8
Forest Pro (*) / Re: A noise map to change both colour and Z scale
« Last post by Michal Karmazín on February 27, 2024, 08:47:31 AM »
I'm sorry to hear that you are still experiencing difficulties with it. Please feel free to send us your scene to check it here. Ideally, if you'll be able to reproduce it on a minimal scene, which you can send us, it would be great. Thanks in advance.

Best regards,
9
Forest Pro (*) / Re: Density Greyed Out?
« Last post by zandernice on February 26, 2024, 05:24:17 PM »
Yes- that's helpful. thank you
10
RailClone Pro (*) / Re: Escalator problem
« Last post by Jens-a on February 26, 2024, 03:21:08 PM »
why is this still not updated? Got the latest RC installed and manager says all objects are up to date, yet the escalators are still troublesome. Models in object folder are from 2021, where they ones you have for download here are 2022. The new ones from the forum worked, but couldn't you push these to the manager instead? Or maybe it's because my "shared RC assets" are point to a network drive, but the library points to the appdata path described in this thread?
Pages: [1] 2 3 ... 10