Itoo Software Forum

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
Forest Pro (*) / Re: Starter Library fails with distributed rendering
« Last post by Rokas on October 11, 2018, 08:02:36 AM »
Basically slaves need to see shared assets (they need to have path pointing not on Your "D:\" drive but to shared network address i.e. "\\". They still can be in Your "D:\" drive but sharing settings and paths matter here)
I understand that this is difficult to understand so illustration:
I have some maps for models used in the scene and want to render that in distributed rendering.

As You see they are pointing to D:\... drive and that path is invalid for all other rendering nodes in my networked PCs.

Though they are in the shared folder and can be accessed in alternative paths:
and mapped drive "L:\"

These 3 paths are all valid for my local workstation, but only 2nd paths is valid in my entire network. But since I have mapped L:\ drive in all of my networked PCs pointing to my Library folder

The last path is what I am using for my assets: "L:\Models\Vizpeople\BirchTrees\textures"

Now it is important to make sure that materials maps used point to either "\\192.168....." or "L:\" path so it can be rendered correctly in all DR nodes:

Same applies for XRef objects used in the scene.
This is just one of few ways how to configure network shares for distributed rendering.
Hope this is clear to understand and helps in Your situation.

Or You need to check transfer missing assets.
Forest Pro (*) / Re: forect object is ways away from center on creation
« Last post by mitviz on October 11, 2018, 03:55:20 AM »
ok everything else was ok, deleting the forest template layer did the trick
Forest Pro (*) / Forest edge limitations?
« Last post by BT4896 on October 11, 2018, 01:07:00 AM »

We are having some problems with forest edge in the studio at the minute,  and I'm wondering if this is due to limitations with forest edge or if we are doing something wrong.

I use forest edge regularly for foliage and rugs and never have any issues.

Currently, we are trying to scatter some high-resolution pavers and clip the edges using a spline and forest edge.  As far as I can tell it is set up correctly;  Areas - surface unchecked, custom spline include is on and boundary checking is set to edge, with a forest edge node in the opacity channel and the clipping is not working.  We have even set up a test scene with some low res geometry but that doesn't work either.  Still works completely fine for grass/rug patches though :/

Any help on this would be great. or just clarification that we can/can not do it.  We are using max 2018 with corona 2 and FP 6.1.1 and have tried with 6.1.2 but no difference between builds.

I appreciate that we might be better off with RC for this, but RC never seems to run as quick as FP and crashes interactive render with corona pretty regularly

Forest Lite / Nested Forest
« Last post by RI3456 on October 11, 2018, 12:01:48 AM »

I am trying to create a nested forest system. But when i add the forest patch to the main forest object I get no scattering the scene is just blank. Not sure what the issue is I have increased the total poly count and adjusted the display setting but nothing is working for me. Reducing the amount of objects in the patch is also not helping.


BTW my account is supposed to be linked but I still cant post in the main forum

Forest Pro (*) / Re: Starter Library fails with distributed rendering
« Last post by Jerny11 on October 10, 2018, 09:26:54 PM »
Great, thanks sooo much!!
Worked like a charm

Curious, could I have changed the starter Library this way when I first had the problem?
Not as efficient on the render slaves I guess (having to open max and such).
RailClone Pro (*) / Re: Animate segment translation?
« Last post by Rokas on October 10, 2018, 07:39:35 PM »
You can't animate RailClone parameters by default.
First You need to export them. Then they are animatable.

Hope this helps. In case of any other question- feel free to ask.
Forest Pro (*) / Re: Starter Library fails with distributed rendering
« Last post by Rokas on October 10, 2018, 07:27:40 PM »
Your created library should still be in Your hard drive.

Look for index.xml file where You stored Your library.

Once You find it. Add Parent folder to Library Browser:

Doing these steps should restore Your library.
RailClone Pro (*) / Animate segment translation?
« Last post by Morne on October 10, 2018, 06:36:07 PM »

I've hit autokey and tried this. It doesnt appear to be working (or at least the spinners are not turning red)

Can this be done in the 1st place?
Forest Pro (*) / Re: Starter Library fails with distributed rendering
« Last post by Jerny11 on October 10, 2018, 06:12:41 PM »
Wait, just noticed in doing these changes all my personal library that is on the server is no longer showing through my Library browser.
Have I lost all these hours of work or is there a way to retrieve them?
Forest Pro (*) / Re: Physics to FP
« Last post by Arkviz on October 10, 2018, 05:13:26 PM »
Hi Carlos,
 Yes, I agree with you but that kind of feature wouldn't be a default solution...if one can activate it when is needed would be great. The user has to know when and the situation that could help to get the results you want. Today if you want to archive that you have to populate with FP then collapse it so it's not a FP object anymore and then use Physics to get it done.... Having that option available in my opinion makes FP even stronger scatter tool.



Pages: 1 2 [3] 4 5 ... 10