Itoo Software Forum

Recent Posts

Pages: [1] 2 3 ... 10
1
Forest Pro (*) / Re: Keep Losing FP Objects
« Last post by Rokas on January 19, 2019, 10:35:46 AM »
Please use this form to contact us if You can't attach files publicly.
Also You can use WeTransfer if files are large.
2
Forest Pro (*) / Re: Keep Losing FP Objects
« Last post by Dustin on January 19, 2019, 04:05:17 AM »
Its 968MB. Not sure if I can attach.
3
RailClone Pro (*) / Missing element on XSectionposition=1
« Last post by Dragan on January 18, 2019, 10:06:50 PM »
Hi,
Do I miss something?? 
I need to place first compose (40) on the start of the Xsection and second Compose (99) on the end of the Xsection.
In further Generator construction those Xsection will be filtered with some Conditional so I was hoping I could use this Selector solution.

Any idea?

Dragan
4
RailClone Pro (*) / Re: Wooden Window Frame
« Last post by M55 on January 18, 2019, 06:27:32 PM »
thanks

works perfect  :)
5
Image Uploads / Mercedes Benz SS Roadster
« Last post by Aref razavi on January 18, 2019, 04:54:41 PM »
Hi . Mercedes-Benz is a beautiful and unique car that shines in the past and present times.
I decided to take a beautiful rendering of this exclusive car.
6
Forest Pro (*) / Re: Keep Losing FP Objects
« Last post by Rokas on January 18, 2019, 11:06:28 AM »
Hi Dustin

Sorry to hear You are facing these difficulties.
Could You please attach Your misbehaving scene so we can check it.
7
RailClone Pro (*) / Re: Wooden Window Frame
« Last post by Rokas on January 18, 2019, 10:58:46 AM »
You can use two materials one for vertical and one for horizontal elements.
Those two materials should use triplanar mapping. Just one with rotated texture:

8
Forest Pro (*) / Re: FPP and dependences
« Last post by Rokas on January 18, 2019, 07:37:33 AM »
Hi

I have modified one of the scripts to work with ForestPack Pro / RailClone Pro in 2018+ versions.
Check it here.
9
RailClone Pro (*) / Re: wood deck and uvw
« Last post by Rokas on January 18, 2019, 07:34:47 AM »
How about those diagonal boards?

It would be best to adjust Your texture and remove that "middle" seam.
10
Forest Pro (*) / Keep Losing FP Objects
« Last post by Dustin on January 18, 2019, 06:36:34 AM »
Has anybody found a way to be able to keep FP objects locked in to a scene instead of having to re-populate due to having to re-install 3ds Max? Some "Ecosystems" will disappear while others are fine.

This is so frustrating. I see the objects in the geometry list still and I also click the custom object button to pick from scene. I can see the object in the pick list and then pick it and nothing happens, nothing populates. THEN i go to the library to pick the FP plant again, it reloads it, shows it in the pick list but still doesn't populate the scene. In order to make it work, I HAVE TO TOTALLY DELETE my "Ecosystem", reload a completely new one, but I CANT USE MY PRESET THAT I MADE EITHER!!! I have to adjust all the settings as close as possible to what the were on the old FP Eco. So there's no real reason to have presets since they don't work.

Ive used the presets on a new loaded eco/library and it will totally erase the Eco again. Amazing.
Pages: [1] 2 3 ... 10