Itoo Software Forum

Recent Posts

Pages: 1 2 3 [4] 5 6 ... 10
31
RailClone Pro (*) / Re: Prior RC Version issue
« Last post by Rokas on August 09, 2020, 09:28:10 PM »
Part of this is just my own curiosity as to what changed between versions that reset this, as I know I have quite a few other assets that use this set up.
Hi

We have a documentation page about this topic. I hope it's what You were looking for.
32
RailClone Pro (*) / Re: Prior RC Version issue
« Last post by VelvetElvis on August 09, 2020, 09:14:58 PM »
Please, can you downgrade the file to Max2017/2018 so I can take a look.

Sure thing! The 2017 version is attached.

Yeah, I think going the route where the wire and bulb are separate generators is probably the way to go. Part of this is just my own curiosity as to what changed between versions that reset this, as I know I have quite a few other assets that use this set up.
33
Forest Pro (*) / Re: New Licence for a temporary remote team member
« Last post by Arphalax on August 09, 2020, 06:18:11 PM »
mm seems a little restrictive. 

so the solution is purchase network licences and have a server online while the freelancer is working?
34
RailClone Pro (*) / Re: Prior RC Version issue
« Last post by Dragan on August 09, 2020, 05:09:24 PM »
Here is the video for a similar situation where you can use nested generators:
https://www.youtube.com/watch?v=n-WsXV5hW3A
35
RailClone Pro (*) / Re: Prior RC Version issue
« Last post by Dragan on August 09, 2020, 04:50:56 PM »
I had a similar situation to this an I had some problems with pivot alignments when using compose operator.

From the print screen of the Style I think a quick solution will be:
1. Create separate generators for Wire and Bulb and delete Compose
2. Set alignments for both Wire and Bulb to X/Y/Z = Center/Center/Top
3. Numeric Random node: turn on the Seed checkbox, turn on the Sync between Generators and set Generate on Segment



36
RailClone Pro (*) / Re: Prior RC Version issue
« Last post by Dragan on August 09, 2020, 04:42:31 PM »
Please, can you downgrade the file to Max2017/2018 so I can take a look.
37
RailClone Pro (*) / Prior RC Version issue
« Last post by VelvetElvis on August 09, 2020, 03:40:55 PM »
I have a railclone object of hanging bulbs that are set to hang at various lengths. This was created in a prior version of railclone and worked. I'm not exactly sure what the version that it was created in, however. When I bring this asset into a new scene with our current version of railclone, 4.1.2, the whole array is reset. I think I've isloated it to the compose operator that assembles the wire and the bulb, but I'm not exactly sure of the fix. Did something change in this operator from previous versions? If I change the compose operator from grouped to sequential, then it starts to correct itself, however then the wire and bulb are not aligned properly on top of each other.

I have attached a sample max 2020 file. The wires and bulbs should hang under the spline, right now they are assembled on top with the bulb first.
38
RailClone Pro (*) / Layered Random Buildings
« Last post by FR3969 on August 08, 2020, 11:47:41 AM »
Hi,

I have just bought the latest version of Rail Clone Pro and I am a beginner with this tool. I was wondering if it is possible to create complex layered building structures much like the Flavelas in Brazil or an Arabic Kasbah. I have attached some images to illustrate what I am trying to create. If any body could advise on a good approach to achieving this it would be much appreciated.
39
RailClone Pro (*) / Re: ER: Macro>Segment Input>Deform
« Last post by Dragan on August 07, 2020, 10:35:34 PM »
Hm, with previous slice issues solved and deform properties added, generating Macros would be a lot more powerful.
40
RailClone Pro (*) / Re: ER: Macro>Segment Input>Deform
« Last post by Rokas on August 07, 2020, 02:51:59 PM »
Yes, correct. Sadly RailClone has some limitations and the to-do list is quite long still.
Pages: 1 2 3 [4] 5 6 ... 10